Author Topic: log in  (Read 8569 times)

Offline robwootton

  • Advanced Members
  • ***
  • Posts: 4285
  • Ride the horse.
    • MSN Messenger - robertwootton@live.com.au
    • View Profile
    • water.org
    • Email
log in
« on: April 28, 2009, 03:41:09 PM »
When I go to log in I get directed here     :http://www.lovelylivtyler.com/forum/index.php?action=dlattach;topic=10200.0;attach=395;image     


any idea?

Offline Paul

  • Don't wanna cry when there's people there, I get shy when they start to stare, I'm gonna hide myself away, ay hay, But I'll come back again someday...
  • Stars
  • Advanced Members
  • *
  • Posts: 1564
    • View Profile
    • My Music
    • Email
Re: log in
« Reply #1 on: April 28, 2009, 05:05:27 PM »
Maybe that's your 'last url address'. Try to log out, then enter lovelylivtyler.com/forum and login
I'll meet ya one day, I know...
MySpace
YouTube
SoundCloud
ReverbNation

Offline robwootton

  • Advanced Members
  • ***
  • Posts: 4285
  • Ride the horse.
    • MSN Messenger - robertwootton@live.com.au
    • View Profile
    • water.org
    • Email
Re: log in
« Reply #2 on: April 29, 2009, 02:14:20 PM »
No it's not the last address I was on, and if I do what you said it's O.K. It only usually happens when I first try to log in here.  :blink:

Offline mata

  • Dazed and Confused
  • Administrator
  • Advanced Members
  • *****
  • Posts: 42227
    • View Profile
    • http://www.lovelylivtyler.com/
Re: log in
« Reply #3 on: April 29, 2009, 02:56:56 PM »
I tried and it works normal for me - very odd.  :blink:

Offline robwootton

  • Advanced Members
  • ***
  • Posts: 4285
  • Ride the horse.
    • MSN Messenger - robertwootton@live.com.au
    • View Profile
    • water.org
    • Email
Re: log in
« Reply #4 on: April 29, 2009, 03:29:17 PM »
Yer. It could be teething problems with the site.It comes up with, what looks like, someones AVI picture (I think it's cates avi) and just a white screen?? Ghosts in the machine.I gave the computer a scan last night and no viruses here, so yes, it is a bit odd.No big deal though, just thought I'd let you all know. :)

Offline Paul

  • Don't wanna cry when there's people there, I get shy when they start to stare, I'm gonna hide myself away, ay hay, But I'll come back again someday...
  • Stars
  • Advanced Members
  • *
  • Posts: 1564
    • View Profile
    • My Music
    • Email
Re: log in
« Reply #5 on: April 29, 2009, 04:21:45 PM »
The best way I think is to save a bookmark or make it your homepage if you are here so much. My homepage is LLT.com for example  :rolleyes:
I'll meet ya one day, I know...
MySpace
YouTube
SoundCloud
ReverbNation

Offline mata

  • Dazed and Confused
  • Administrator
  • Advanced Members
  • *****
  • Posts: 42227
    • View Profile
    • http://www.lovelylivtyler.com/
Re: log in
« Reply #6 on: April 30, 2009, 07:45:38 AM »
Paul, sweetheart, what makes you think Rob didn't do that already? It doesn't sound like a problem that can be solved by a bookmark or cooking yourself a cup of tea.  ;) He CAN log in and he CAN reach the forum just fine, he's just getting Cate's avatar when he's logging in first thing.

Offline robwootton

  • Advanced Members
  • ***
  • Posts: 4285
  • Ride the horse.
    • MSN Messenger - robertwootton@live.com.au
    • View Profile
    • water.org
    • Email
Re: log in
« Reply #7 on: April 30, 2009, 08:54:30 AM »
^I think the problem probably is at my end because the hard disk is overdue for defraging.It's not a major problem though, just really weird if anything.

Offline Paul

  • Don't wanna cry when there's people there, I get shy when they start to stare, I'm gonna hide myself away, ay hay, But I'll come back again someday...
  • Stars
  • Advanced Members
  • *
  • Posts: 1564
    • View Profile
    • My Music
    • Email
Re: log in
« Reply #8 on: April 30, 2009, 11:00:25 AM »
Ok then  :lol:
I'll meet ya one day, I know...
MySpace
YouTube
SoundCloud
ReverbNation

Offline cmr

  • Administrator
  • Advanced Members
  • *****
  • Posts: 14037
    • ICQ Messenger - 133457838
    • View Profile
    • http://www.lovelylivtyler.com
    • Email
Re: log in
« Reply #9 on: April 30, 2009, 03:49:47 PM »
@robwootton - PMed you.

Offline robwootton

  • Advanced Members
  • ***
  • Posts: 4285
  • Ride the horse.
    • MSN Messenger - robertwootton@live.com.au
    • View Profile
    • water.org
    • Email
Re: log in
« Reply #10 on: October 09, 2013, 07:57:43 AM »
I'm finding the loading time to get to the LLT homepage is taking a while to load in. Is this because of the recent slight scaling down of the site?
Thanks.  :)

Offline cmr

  • Administrator
  • Advanced Members
  • *****
  • Posts: 14037
    • ICQ Messenger - 133457838
    • View Profile
    • http://www.lovelylivtyler.com
    • Email
Re: log in
« Reply #11 on: October 13, 2013, 06:21:12 AM »
Yeh, I guess. How much time is it taking the main page to load?

Offline robwootton

  • Advanced Members
  • ***
  • Posts: 4285
  • Ride the horse.
    • MSN Messenger - robertwootton@live.com.au
    • View Profile
    • water.org
    • Email
Re: log in
« Reply #12 on: October 14, 2013, 09:05:15 AM »
From starting at Google then to logging-in it can take up to five minutes. Today wasn't bad though it still takes a while with the internet speeds now. 

Offline cmr

  • Administrator
  • Advanced Members
  • *****
  • Posts: 14037
    • ICQ Messenger - 133457838
    • View Profile
    • http://www.lovelylivtyler.com
    • Email
Re: log in
« Reply #13 on: October 14, 2013, 12:12:00 PM »
Very very wierd ... shouldn't take more then a few seconds ...
does anybody else have the same problem?

From starting at Google then to logging-in it can take up to five minutes. Today wasn't bad though it still takes a while with the internet speeds now.